Reports of Intermittent errors when loading some hosted sites
Incident Report for Webflow
Resolved
This incident has been resolved. There were intermittent issues loading some hosted sites between 18:30 and 20:30 UTC.
Posted Aug 14, 2024 - 21:05 UTC
Monitoring
Our team have identified the issue, implemented a fix and are continuing to monitor the situation.
Posted Aug 14, 2024 - 20:38 UTC
Investigating
We are currently investigating reports of intermittent errors being received when accessing some hosted sites.
Posted Aug 14, 2024 - 19:48 UTC
This incident affected: Hosted Websites (Static pages, CMS pages).