Reports of users not being able to make clones from Made in Webflow
Incident Report for Webflow
Resolved
This incident has been resolved. Cloning sites on Made in Webflow should now be working as expected.
Posted Feb 16, 2024 - 12:29 UTC
Monitoring
The team has deployed a fix and we are monitoring the situation.
Posted Feb 16, 2024 - 11:39 UTC
Identified
The team has identified the issue and is continuing to work on a fix.
Posted Feb 16, 2024 - 10:01 UTC
Update
We are continuing to investigate this issue.
Posted Feb 16, 2024 - 09:46 UTC
Update
We are continuing to investigate this issue.
Posted Feb 16, 2024 - 09:45 UTC
Investigating
Webflow is investigating reports of some users not being able to clone sites from Made in Webflow
Posted Feb 16, 2024 - 09:17 UTC
This incident affected: Webflow.com & Marketplace (Marketplace).