Dynamic Sites Unavailable
Incident Report for Webflow
Resolved
This incident has been resolved.
Posted Oct 20, 2021 - 17:04 UTC
Monitoring
We identified the cause and reverted the change. Everything should be operational again.

Our team will continue to monitor for issues.
Posted Oct 20, 2021 - 14:12 UTC
Investigating
We are investigating a configuration issue that has causes all our dynamic sites to be unavailable. Static sites that do not use the CMS or Webflow Ecommerce remain available.

We will continue to update you on progress as we search for the root cause.

Next update at 14:15 UTC
Posted Oct 20, 2021 - 14:02 UTC
This incident affected: Hosted Websites (Static pages, Ecommerce).