Some interactions not working on websites

Incident Report for Webflow

Resolved

The issue with interactions should now be resolved. If you are still experiencing any issues, please publish your site again.
Posted Jun 17, 2022 - 22:39 UTC

Monitoring

The team has deployed a fix and we are monitoring the situation. Please republish your project if you are impacted by this issue.
Posted Jun 17, 2022 - 20:41 UTC

Investigating

Webflow is investigating reports of some interactions not working on some websites.
Posted Jun 17, 2022 - 18:51 UTC
This incident affected: Hosted Websites (Static pages).