Issues cloning sites or creating sites from a template
Incident Report for Webflow
Resolved
This incident has been resolved.

No user action is required at this time.
Posted Dec 14, 2023 - 20:29 UTC
Monitoring
The team has deployed a fix and we are monitoring the situation.
Posted Dec 14, 2023 - 19:53 UTC
Investigating
Webflow is investigating reports of issues with cloning sites or creating sites from a template.
Posted Dec 14, 2023 - 18:11 UTC
This incident affected: Designer (Designer), Dashboard, and Webflow.com & Marketplace (Marketplace).