Reports of intermittent issues loading some hosted sites
Incident Report for Webflow
Resolved
This incident has been resolved. Performance of hosted site pages returned to expected levels as of 14:35 UTC.
Posted Feb 14, 2024 - 15:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 14, 2024 - 14:47 UTC
Identified
The issue has been identified and the team are working on a fix.
Posted Feb 14, 2024 - 12:23 UTC
Investigating
We are investigating reports of increased load times and 5xx errors across some hosted sites.
Posted Feb 14, 2024 - 10:56 UTC
This incident affected: Hosted Websites (Static pages, CMS pages).