Published site access errors.
Incident Report for Webflow
Resolved
This incident has been resolved.
Posted May 07, 2020 - 18:03 UTC
Monitoring
There was a 30 second period where published sites may have experienced a 500 error for domain not found. This was due to an issue with our CDN that we're investigating further. We are continuing to monitor.
Posted May 07, 2020 - 17:20 UTC
This incident affected: Hosted Websites.