The Webflow MCP Server is operating as expected, and this incident is now resolved.
If any tools are still missing in the Claude apps, refresh the tool list by following these steps:
1. Go to Settings. 2. Select Connectors. 3. Click the Webflow connector. 4. Click the three-dot menu. 5. Select Refresh tool list.
Thank you for your patience while we worked through this issue.
Posted Jul 08, 2026 - 18:34 UTC
Monitoring
The Webflow MCP Server is currently operating as expected. However, some customers using the Claude apps may not see all available Webflow MCP Server tools.
If you're experiencing this issue, you can refresh the tool list by following these steps:
1. Go to Settings. 2. Select Connectors. 3. Click the Webflow connector. 4. Click the three-dot menu. 5. Select Refresh tool list.
We are continuing to monitor the situation closely. Thank you for your patience while we worked through this issue.
Posted Jul 08, 2026 - 15:28 UTC
Update
We've identified that this issue is impacting the Claude Desktop app, where some MCP Server tools may be unavailable.
As a workaround, customers can continue using the Webflow MCP Server through the Claude CLI while we work to resolve the issue.
Our team is actively investigating and we'll share another update as soon as we have more information. Thank you for your patience.
Posted Jul 08, 2026 - 13:50 UTC
Investigating
We're investigating reports that the following tooling is missing from the Webflow MCP Server: data_cms_tool, data_pages_tool, data_scripts_tool, data_element_tool, and data_variable_tool.
In the meantime, we recommend performing the equivalent actions manually via the Webflow Canvas.
We apologize for any inconvenience this is causing, and will share another update as soon as possible.
Posted Jul 08, 2026 - 13:04 UTC
This incident affected: API & MCP Server (MCP Server).