Partial Outage of Hosted sites
Incident Report for Webflow
Resolved
This incident has been resolved.
Posted Sep 22, 2021 - 20:25 UTC
Monitoring
Everything is operational again. Our team will continue to monitor for changes.
Posted Sep 22, 2021 - 17:36 UTC
Identified
Our team identified an issue with a deployment that is affecting dynamically rendered sites that use the Webflow CMS, Webflow E-commerce, and site search. We have already reverted it and sites should be restored to normal shortly
Posted Sep 22, 2021 - 17:17 UTC
This incident affected: Hosted Websites.