SSL Cert Generation interruption
Incident Report for Webflow
Resolved
Provisioning of SSL certificates for new custom domains should be working again. If you are still experiencing errors problems with SSL on your domain, please reach out to our support team and we will look into it further.
Posted Jun 01, 2020 - 21:02 UTC
Identified
We are currently experiencing an interruption in SSL certificate generation for newly-created sites due to a service interruption from an upstream provider. This interruption only affects new sites created today. We are communicating with our provider to resolve this interruption while also working on a new solution. We fully expect to have this resolved within 24 hours. For now, new sites created today will not have a valid certificate.
Posted Jun 01, 2020 - 18:18 UTC
This incident affected: Hosted Websites.