Single Sign-on Login Issues
Incident Report for Webflow
Resolved
Our Single Sign-On (SSO) login provider has resolved the issue, and we have confirmed that SSO has been functioning as expected since the last update.

No user action is required.
Posted Apr 16, 2021 - 00:18 UTC
Update
Our Single Sign On Login provider has resolved the issue.
Posted Apr 15, 2021 - 21:43 UTC
Investigating
We are currently investigating an issue with our Single Sign On login provider. Currently logins via single sign on are not working. Other login methods are functioning normally.
Posted Apr 15, 2021 - 21:06 UTC
This incident affected: Dashboard.