[RESOLVED] Reports of issues authorizing MCP for sites within Client Workspaces

Incident Report for Webflow

Resolved

This incident has been resolved. Thank you for your patience while we worked on this issue.
Posted Sep 17, 2026 - 10:12 UTC

Monitoring

A fix has been implemented and customers should now be able to authorize MCP for sites within client Workspaces as expected.
Posted Sep 17, 2026 - 10:00 UTC

Identified

We have identified the cause of an issue affecting MCP authorization for some sites within Client Workspaces. Our team is actively working to implement a fix.
Posted Sep 17, 2026 - 09:44 UTC

Investigating

We’re investigating reports that some customers are unable to authorize MCP for sites within client Workspaces. Affected sites may appear greyed out and cannot be selected during the authorization process. Our team is actively investigating the issue and will share another update as soon as we have more information. Thank you for your patience.
Posted Sep 17, 2026 - 09:30 UTC
This incident affected: API & MCP Server (MCP Server).