Account and Ecommerce emails may not be going through
Incident Report for Webflow
Resolved
This incident has been resolved.
Posted Feb 02, 2023 - 00:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results. Emails that were not received were queued. These queued emails may take up to 20 minutes to be received.
Posted Feb 01, 2023 - 23:05 UTC
Update
We are continuing to investigate this issue and we are actively working with our email provider to identify the issue.
Posted Feb 01, 2023 - 22:57 UTC
Update
We are continuing to investigate this issue.
Posted Feb 01, 2023 - 22:21 UTC
Investigating
We are currently investigating an issue where transactional emails may not be delivered. This impacts account related emails as well as e-commerce notification emails.
Posted Feb 01, 2023 - 21:30 UTC
This incident affected: Dashboard and Hosted Websites (Ecommerce).