Degraded service on some hosted sites
Incident Report for Webflow
Postmortem

On May 16th around 8am PST we received reports of elevated error rates on our SSL hosting stack that resulted in certain sites not responding to requests in our expected performance window. During this time, sites using SSL may have experienced longer loading times, or timeouts. The elevated errors were caused by a domain that was improperly misconfigured. Our engineers identified the domain, and quickly applied a patch that resolved the elevated error rates. Unfortunately, this still resulted in around 38 minutes of degraded performance for some sites.

We're currently testing an improved new SSL infrastructure which will address the impact and severity of these type of issues, and will be rolling out the upgraded infrastructure in the coming weeks.

Posted 3 months ago. May 23, 2018 - 01:51 UTC

Resolved
We've been monitoring our servers for the past two hours, and all systems seem to be operating correctly. If you're still seeing issues with a specific site, please contact our support team at support@webflow.com
Posted 3 months ago. May 16, 2018 - 19:45 UTC
Monitoring
We have resolved an issue that led to slow load times and/or timeouts for some hosted sites. We are continuing to monitor our infrastructure to identify if any sites are still experiencing slow loading times.

If you are having issues with your hosted site loading, please contact our support team at support@webflow.com
Posted 3 months ago. May 16, 2018 - 17:17 UTC
Update
Our metrics are showing that hosted SSL sites are now loading normally, with some customers still reporting intermittent behavior. We continue to investigate a networking issue that is slowing down requests for some sites.
Posted 3 months ago. May 16, 2018 - 16:59 UTC
Identified
Our engineers have identified the root cause, and we're working on reducing hosted SSL site error rates and load times. We should have another update in the next 15 minutes.

If you have a specific site that's repeatedly not loading, please contact our support team at support@webflow.com
Posted 3 months ago. May 16, 2018 - 16:40 UTC
Update
We are continuing to investigate this issue.
Posted 3 months ago. May 16, 2018 - 16:28 UTC
Investigating
We're investigating an issue with some hosted SSL sites loading very slowly or not loading at all. Our engineers are provisioning more server capacity, and determining the root cause. We'll have an additional update for you in 10 minutes.
Posted 3 months ago. May 16, 2018 - 16:21 UTC
This incident affected: Hosted Websites.