This incident has been resolved and services are operating normally. Some sites experienced intermittent errors between 14:32 and 15:01 (UTC). We’re no longer seeing customer impact related to this issue. Thank you for your patience while we worked to address this.
Posted Jan 23, 2026 - 16:54 UTC
Monitoring
We’re seeing signs of recovery and customer impact has been mitigated. Services are operating as expected at this time, and our team is continuing to monitor the situation closely to ensure stability. We’ll share another update if there are any changes. Thank you for your patience.
Posted Jan 23, 2026 - 15:19 UTC
Investigating
We’re investigating reports of intermittent 500 errors affecting a small number of hosted sites. Some visitors may see errors when loading pages, while other requests continue to work as expected. Our team is actively working to understand the cause and will share updates as we learn more.
Posted Jan 23, 2026 - 14:58 UTC
This incident affected: Hosted Websites (Static pages, CMS pages).