Log-in and sign-ups interrupted
Incident Report for Webflow
Resolved
This incident has been resolved.

We have determined that a dependency upgrade interfered with users' ability to log into the Webflow Designer and have rolled back the change.

No customer sites were affected and no user action is required.
Posted Feb 23, 2021 - 17:41 UTC
Investigating
We are currently investigating this issue.
Posted Feb 23, 2021 - 17:25 UTC
This incident affected: Dashboard.