We are still waiting for a durable solution from Anthropic. The Webflow MCP server is operating normally and works with all other agents. This issue impacts Claude desktop, claude.ai and may impact Claude Code depending on the configuration.
If you're set up for it, Claude Code can avoid this issue. If configured through the command line, Claude Code can access the Webflow MCP server directly rather than through Claude Connectors, so it isn't affected by the session-refresh behavior in the desktop and web app. Full setup instructions are here: https://developers.webflow.com/mcp/installing/claude-code
We'll post another update as soon as we have one. Thanks for your patience.
Posted Jul 10, 2026 - 19:31 UTC
Monitoring
We're reopening the previous incident as the recommended mitigation only temporarily addresses the issue, and some users may see Webflow MCP tools fail to load in Claude Desktop and claude.ai.
The Webflow MCP server is operating normally and works with all other agents including Claude Code. The issue occurs when using Claude Desktop and claude.ai. When a session is refreshed in Claude Desktop or claude.ai, the complete tool list does not always reload. We're working with Anthropic to identify a durable fix.
In the meantime, this workaround restores the full tool list for your current session:
1. Go to Settings 2. Select Connectors 3. Click the Webflow connector 4. Open the three-dot menu 5. Select Refresh tool list
Please note this is a temporary workaround, not a fix. The tool list will stay restored only for your current session. Restarting or refreshing the browser or desktop app can cause the problem to return, and you'll need to repeat the steps above.
We'll post another update as soon as we have one. Thanks for your patience.
Posted Jul 09, 2026 - 21:49 UTC
This incident affects: API & MCP Server (MCP Server).