[RESOLVED] Reports of issues impacting multiple Webflow services

Incident Report for Webflow

Resolved

Following continued monitoring, we’ve confirmed that the issue affecting multiple Webflow services has been resolved. This incident is now closed. We appreciate your patience while we worked with our upstream provider to resolve this issue.
Posted Sep 14, 2026 - 15:19 UTC

Monitoring

Our upstream provider has implemented a fix, and we’re seeing improvements across the affected Webflow services. Our team is continuing to monitor the situation closely and will provide updates when new information is available.
Posted Sep 14, 2026 - 15:02 UTC

Update

An upstream provider has implemented a fix for an issue affecting multiple Webflow services. Some customers may continue to experience issues with services including Publishing, Analyze, and Optimize. We’re continuing to work with our upstream provider and are closely monitoring recovery across affected services. We’ll share another update as soon as we have more information.
Posted Sep 14, 2026 - 14:44 UTC

Investigating

We’re investigating reports of publishing attempts failing for some customers. Some customers may also experience issues when making new purchases or upgrading their plans. The issue appears to be related to an upstream provider, and our team is actively investigating. We’ll share another update as soon as we have more information.
Posted Sep 14, 2026 - 14:31 UTC
This incident affected: Analyze & Optimize (Analyze, Optimize) and Dashboard, Publishing.