Issues loading some Hosted Sites in EU regions

Incident Report for Webflow

Resolved

This incident has been resolved. Hosted sites may have had some issues loading in EU regions from 20:12 - 21:25 UTC
Posted Sep 06, 2024 - 22:14 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 06, 2024 - 21:45 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 06, 2024 - 21:26 UTC

Investigating

Webflow is investigating reports of issues loading some hosted sites in EU regions.
Posted Sep 06, 2024 - 21:18 UTC
This incident affected: Hosted Websites (Static pages, CMS pages).