Reports of issues with SSL certificates for some customers
Incident Report for Webflow
Resolved
Webflow’s upstream provider has resolved issues on their end, and Webflow is fully operational. No customer action is required.
Posted Apr 17, 2023 - 03:47 UTC
Monitoring
Webflow’s upstream provider has determined a fix and has implemented a solution. No customer action is required at this time.
Posted Apr 17, 2023 - 03:39 UTC
Update
Our upstream provider has identified the issue and is continuing to work towards a solution. No customer action is required at this time.
Posted Apr 17, 2023 - 03:18 UTC
Identified
One of Webflow’s upstream providers is having issues with their services. Some new SSL certificates may not be generated and validated. Our provider has identified the issue and is working towards a solution.
Posted Apr 17, 2023 - 02:21 UTC
This incident affected: Hosted Websites and Publishing.