Nested Symbols with Text or Rich Text overrides are not rendering on published sites

Incident Report for Webflow

Resolved

This incident has been resolved.

At this time, impacted users should republish their sites.
Posted Jul 26, 2022 - 21:13 UTC

Update

The team has deployed a fix and we are monitoring the situation.

At this time, impacted users should republish their sites.
Posted Jul 26, 2022 - 20:10 UTC

Monitoring

The team has deployed a fix and we are monitoring the situation.

No user action is required at this time.
Posted Jul 26, 2022 - 19:42 UTC

Identified

The team has identified the issue and is continuing to work on a fix.
Posted Jul 26, 2022 - 17:41 UTC

Investigating

Webflow is currently investigating reports of nested Symbols with Text or Rich Text overrides not rendering correctly on published sites.

No user action is required at this time.
Posted Jul 26, 2022 - 16:43 UTC
This incident affected: Hosted Websites (Static pages).