Global CDN outage
Incident Report for Webflow
Resolved
This incident has been resolved.
Posted Jun 08, 2021 - 13:09 UTC
Update
Everything should be operational, we keep monitoring the situation.
Posted Jun 08, 2021 - 11:23 UTC
Monitoring
Our upstream CDN provider has reported that a fix has been applied. Things should be going back to normal, we continue to monitor the situation. We apologize for the inconvenience and thank you for your patience
Posted Jun 08, 2021 - 11:10 UTC
Investigating
We are currently investigating issues with one of our upstream providers that provides CDN services. This is affecting published websites on Webflow and some Webflow Dashboard services.

We are monitoring this and will provide updates as soon as we have them
Posted Jun 08, 2021 - 10:37 UTC
This incident affected: Hosted Websites (Static pages, Ecommerce) and Dashboard, Publishing, API Status.