Site Search or indexing may not work for some sites
Incident Report for Webflow
Resolved
This incident has been resolved.
Posted Jul 01, 2022 - 01:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results. If a site is still experiencing an issue with site search, please manually index and publish your site.
Posted Jul 01, 2022 - 01:28 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 01, 2022 - 00:21 UTC
Investigating
We are currently investigating the issue regarding site search and indexing not working as expected.
Posted Jun 30, 2022 - 22:29 UTC
This incident affected: Hosted Websites.