Delays in Site Publishing, Site Exports & Scheduled Publishing
Incident Report for Webflow
Resolved
This incident has been resolved.
Posted Jun 28, 2021 - 21:45 UTC
Monitoring
We've identified the source of the delay and applied a fix. We will continue monitoring.
Posted Jun 28, 2021 - 21:38 UTC
Identified
The issue has been identified and we are monitoring as the processes return to nominal wait times.
Posted Jun 28, 2021 - 21:23 UTC
Investigating
We are currently investigating this issue
Posted Jun 28, 2021 - 21:21 UTC