Performance degradation
Incident Report for Webflow
Resolved
Published sites have maintained a healthy state.
Posted Jun 11, 2020 - 19:06 UTC
Monitoring
Published sites are in a healthy state. We'll continue to monitor.
Posted Jun 11, 2020 - 18:47 UTC
Update
Publish times are now back to normal. We are currently monitoring sites with dynamic content.
Posted Jun 11, 2020 - 18:22 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 11, 2020 - 18:10 UTC
Identified
We have identified issues and are working on rolling out a solution. Dynamic pages should now be loading, but at degraded performance.
Posted Jun 11, 2020 - 17:37 UTC
Update
We are continuing to investigate the issue and are working to resolve the incident.
Posted Jun 11, 2020 - 16:47 UTC
Investigating
We are seeing sites with dynamic content are loading slowly. We also are seeing very long publish times.
Posted Jun 11, 2020 - 16:11 UTC
This incident affected: Hosted Websites and Dashboard.