Some Dynamic Sites Unavailable
Incident Report for Webflow
Resolved
This incident has been resolved.
Posted Sep 24, 2021 - 00:51 UTC
Monitoring
Between 22:27-22:41 UTC (10 mins) we discovered some dynamic sites were unavailable. We immediately reverted the change and all sites have since recovered.
Posted Sep 23, 2021 - 23:38 UTC
This incident affected: Hosted Websites.