Reports of Inability to Edit Number Input Fields in the Style Panel

Incident Report for Webflow

Resolved

This incident has been resolved.
If you have the Webflow App open, please close and reopen it to ensure full functionality.
Posted Jul 25, 2025 - 00:34 UTC

Monitoring

The team has deployed a fix and we are monitoring the situation.
No user action is required at this time.
Posted Jul 25, 2025 - 00:23 UTC

Identified

The team has identified the issue and is continuing to work on a fix.
Posted Jul 24, 2025 - 23:38 UTC

Investigating

Webflow is investigating reports of some users being unable to edit number input fields in the Style panel by typing in values.
Posted Jul 24, 2025 - 22:05 UTC
This incident affected: Designer.