Paypal Upstream Issues
Incident Report for Webflow
Resolved
This incident has been resolved.
Posted Apr 21, 2021 - 19:14 UTC
Monitoring
The Paypal incident seems to be over we are remaining in a monitoring state for the time being as that might change at any moment.
Posted Apr 21, 2021 - 17:12 UTC
Investigating
We are currently experiencing issues with our paypal integration on ecommerce sites. This due to PayPal issues seen on their status page. https://www.paypal-status.com/product/production
Posted Apr 21, 2021 - 16:55 UTC
This incident affected: Hosted Websites (Static pages).