Slow or Failing Site Operations
Incident Report for Webflow
Resolved
This incident has been resolved.
Posted 11 months ago. Sep 14, 2017 - 22:34 UTC
Monitoring
Amazon has announced that they've fixed the issue, and we are indeed seeing things recover on our side. We will continue monitoring the issue, but for now, all seems well.
Posted 11 months ago. Sep 14, 2017 - 20:00 UTC
Investigating
We are investigating increased error reports related to site publishing, site duplication, and file uploads - with the most common error being a "please reduce your request rate" message.

So far we have tracked it down to an Amazon S3 outage, and are in contact with the Amazon team to determine how we can resolve this issue. You can also follow along with Amazon S3's status page: https://status.aws.amazon.com/
Posted 11 months ago. Sep 14, 2017 - 19:15 UTC