Dynamically Rendered Sites are intermittently available
Incident Report for Webflow
Resolved
This incident has been resolved. Site publishing and exports have returned to normal.
Posted Sep 22, 2021 - 16:02 UTC
Update
Some customers are reporting short delays in publishing and site exports. Our team has scaled up extra resources to bring this back to to the expected threshold.
Posted Sep 22, 2021 - 15:50 UTC
Monitoring
A revert was implemented and all sites should be back online. Our team will continue to monitor the situation.
Posted Sep 22, 2021 - 15:45 UTC
Identified
Our team identified an issue with a deployment that is affecting dynamically rendered sites that use the Webflow CMS, Webflow E-commerce, and site search. We are actively working to mitigate this issue and it should be resolved shortly.
Posted Sep 22, 2021 - 15:34 UTC
This incident affected: Hosted Websites (Static pages).