Degraded Performance
Incident Report for Webflow
Resolved
We haven't seen any new errors with the applied fixes. The incident has been resolved.
Posted Dec 21, 2020 - 18:52 UTC
Monitoring
We've identified the issue, applied a fix and are continuing to monitor.
Posted Dec 21, 2020 - 17:06 UTC
Investigating
We're experiencing errors with hosted sites. We're currently looking into the problem.
Posted Dec 21, 2020 - 16:34 UTC
This incident affected: Hosted Websites.