Delayed publishing times
Incident Report for Webflow
Resolved
This incident has been resolved.
Posted Aug 15, 2022 - 23:40 UTC
Monitoring
The team have identified the issue which has now been resolved. We are now monitoring the situation.

No user action is required at this time.
Posted Aug 15, 2022 - 23:20 UTC
Investigating
Webflow is investigating reports of delayed publishing times on all sites which could be causing issues with the API and third party integrations.

No user action is required at this time.
Posted Aug 15, 2022 - 22:50 UTC
This incident affected: Hosted Websites (Static pages) and API Status.