Site publish events are delayed
Incident Report for Webflow
Resolved
We've confirmed with our service provider and internally that all systems are operational. Thank you all for your patience and understanding.
Posted Sep 18, 2020 - 06:28 UTC
Update
Our service provider has implemented a fix and we are monitoring the results.
Posted Sep 18, 2020 - 04:35 UTC
Monitoring
We've identified an intermittent issue with our caching service provider which is causing some sites to not show the latest published content; they are currently working on a fix and we're monitoring the situation. We will keep you updated on the progress.
Posted Sep 18, 2020 - 04:15 UTC
Investigating
We’re currently investigating possible performance issues with our upstream caching service.
Posted Sep 18, 2020 - 02:43 UTC
This incident affected: Hosted Websites.