Ecommerce track inventory and product variant quantities not saving
Incident Report for Webflow
Resolved
This incident has been resolved.

Please refresh the Designer to get the latest fix.
Posted Jan 31, 2022 - 15:02 UTC
Monitoring
The team has deployed a fix and is monitoring the situation.
Posted Jan 31, 2022 - 11:00 UTC
Update
The team is currently implementing a fix; inventory tracking is expected to return to normal shortly.
Posted Jan 31, 2022 - 10:47 UTC
Identified
The team has identified the issue and is continuing to work on a fix.
Posted Jan 31, 2022 - 09:42 UTC
Investigating
Webflow is investigating some reports of Ecommerce track inventory and product variant quantities not saving or getting reset. No user action is required at this time.
Posted Jan 31, 2022 - 07:49 UTC
This incident affected: Ecommerce.