Degraded performance in Designer and Dashboard

Incident Report for Webflow

Resolved

The incident has been resolved. No user action is required at this time.
Posted Jun 14, 2023 - 13:56 UTC

Monitoring

Webflow has investigated the reports of degraded performance with the Designer, Dashboard and publishing and have implemented some fixes.

We are currently monitoring the updates, no user action is required at this time.
Posted Jun 14, 2023 - 12:26 UTC

Update

Webflow is continuing to investigate reports of degraded performance in the Designer, Dashboard and Publishing

No user action is required at this time.
Posted Jun 14, 2023 - 10:29 UTC

Investigating

Webflow is investigating reports of degraded performance in the Designer and Dashboard

No user action is required at this time.
Posted Jun 14, 2023 - 10:03 UTC
This incident affected: Dashboard, Designer, and Publishing.