Delays in publishing
Incident Report for Webflow
Resolved
This incident has been resolved.
Posted Dec 22, 2021 - 16:53 UTC
Monitoring
Our upstream provider is still working towards a full recovery and our monitors are showing that degradations in our services are returning to normal levels.
Posted Dec 22, 2021 - 13:52 UTC
Identified
One of our upstream providers are having issues with their services. They are continuing to work on the problem on their end.
Posted Dec 22, 2021 - 13:20 UTC
Investigating
We are investigating delays in our site publishing.
Posted Dec 22, 2021 - 12:46 UTC
This incident affected: Hosted Websites.