Between approximately 08:29 - 9:40am UTC, some hosted sites experienced intermittent 500 errors over the following short periods: 08:29–08:35 UTC 08:42–08:52 UTC 08:58–09:04 UTC 09:32–09:40 UTC
This predominantly impacted sites that were recently published. We’re no longer seeing customer impact related to this issue, and the incident is now resolved. We sincerely appreciate your patience while our team worked through this issue.
Posted Sep 15, 2026 - 12:51 UTC
Monitoring
We’re no longer seeing customer impact related to this issue but are continuing to monitor the situation closely. We will share another update when new information is available, and sincerely appreciate your patience.
Posted Sep 15, 2026 - 11:18 UTC
Identified
We have identified the cause of the intermittent 500 errors affecting some hosted sites and are actively working to resolve the issue. We appreciate your continued patience and will share another update as soon as new information is available.
Posted Sep 15, 2026 - 10:34 UTC
Update
We’re continuing to investigate reports of 500 errors affecting some hosted sites. The impact is intermittent, and our team is continuing to investigate as a matter of urgency. We appreciate your patience and understanding, and will share another update within the next hour.
Posted Sep 15, 2026 - 10:08 UTC
Investigating
We’re investigating reports of 500 errors affecting some hosted sites. Our team is actively investigating and will share another update as soon as we have more information.
Posted Sep 15, 2026 - 09:06 UTC
This incident affected: Hosted Websites (Site Pages).