Site Search Outage
Incident Report for Webflow
Resolved
Our database provider is back online and this incident has been resolved.
Posted Feb 04, 2019 - 18:29 UTC
Monitoring
Our database provider is now reporting much-improved stability, and our search response times are returning to normal. We will continue monitoring the situation.
Posted Feb 04, 2019 - 10:04 UTC
Update
Our database provider is continuing to make progress. Site Search results are starting to complete more frequently, but are still slower than normal. We will continue to monitor the situation until it is fully resolved.
Posted Feb 04, 2019 - 07:46 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 04, 2019 - 05:59 UTC
Identified
One of our external database providers is currently undergoing some downtime. This is affecting search results in sites that use our Site Search feature. We will update this issue when we have further information about this outage.
Posted Feb 04, 2019 - 05:58 UTC
This incident affected: Hosted Websites (Static pages).