Elevated Response Times For Hosted Sites
Incident Report for Webflow
Resolved
We have put mitigation efforts in place and response/load times have returned to normal. Our team will continue to monitor for any changes.
Posted Aug 10, 2021 - 20:51 UTC
Investigating
We are currently investigating an issue with elevated response and load times with hosted sites.
Posted Aug 10, 2021 - 19:46 UTC
This incident affected: Hosted Websites (Static pages).