Degraded performance in the Designer
Incident Report for Webflow
Resolved
This incident has been resolved.
Posted Sep 14, 2022 - 21:23 UTC
Monitoring
The team has deployed a fix and we are monitoring the situation.
Posted Sep 14, 2022 - 20:56 UTC
Investigating
Webflow is investigating reports of degraded performance in the Designer. No user action is required at this time.
Posted Sep 14, 2022 - 18:34 UTC
This incident affected: API Status and Render API.