[RESOLVED] Reports of interactions not working on recently published sites

Incident Report for Webflow

Resolved

This incident has been resolved. A fix has been deployed to address the issue affecting Classic interactions when used alongside GSAP interactions on recently published sites. Only sites that were published with both Classic and GSAP interactions between 3:55 PM PST and 9:11 PM PST will need to be republished for the fix to take effect.
Posted Aug 28, 2025 - 04:21 UTC

Update

We are continuing to work on a fix for this issue.
Posted Aug 28, 2025 - 04:00 UTC

Identified

Our team has identified the issue and is working to implement a fix. We will provide updates as progress continues.
Posted Aug 28, 2025 - 03:45 UTC

Investigating

We are currently investigating reports that Classic interactions are not working on recently published sites when used alongside GSAP interactions. This issue appears to affect projects published since approximately 3:55 PM PST, where both interaction types are present. At this time, removing GSAP interactions appears to allow Classic interactions to function again. Our team is actively reviewing the issue and will provide updates as more information becomes available.
Posted Aug 28, 2025 - 03:24 UTC
This incident affected: Publishing.