Intermittent page load failures for Dashboard and Designer and Ecommerce sites
Incident Report for Webflow
Resolved
We have been monitoring the situation, and all of the timeouts should now be fully resolved. Thank you for your patience! If you are still seeing slow load times, please contact our support team: https://university.webflow.com/support#contact-form
Posted Mar 23, 2020 - 19:55 UTC
Update
We are continuing to monitor the situation, and are no longer seeing any widespread errors. If you are still seeing slow load times, please contact our support team: https://university.webflow.com/support#contact-form
Posted Mar 23, 2020 - 17:59 UTC
Monitoring
We have increased server capacity, and are seeing a significant decrease in error rates. If you are still seeing slow load times, please contact our support team: https://university.webflow.com/support#contact-form
Posted Mar 23, 2020 - 17:10 UTC
Investigating
Our engineers are currently investigating reports of intermittently slower page load times for the Dashboard, Designer, and some Ecommerce sites.
Posted Mar 23, 2020 - 16:53 UTC
This incident affected: Dashboard.