Degraded Performance for Hosted Sites
Incident Report for Webflow
Resolved
We had a momentary spike in database latency which has now been resolved. All systems are operating normally.
Posted Dec 22, 2020 - 16:38 UTC
Investigating
We're seeing errors for rendering of hosted sites. We're investigating the issue.
Posted Dec 22, 2020 - 16:21 UTC
This incident affected: Hosted Websites.