Reports of some users not seeing comments in the Webflow Canvas

Incident Report for Webflow

Resolved

This incident has been resolved.
Posted May 08, 2025 - 03:47 UTC

Monitoring

The team has deployed a fix and we are monitoring the situation.
Posted May 08, 2025 - 03:39 UTC

Identified

The team has identified the bug in the commenting feature and is continuing to work on a fix.
Posted May 07, 2025 - 22:51 UTC
This incident affected: Designer.