Site search service disruption
Incident Report for Webflow
Resolved
Our upstream provider has confirmed the issue has been resolved.
Posted 4 months ago. May 04, 2018 - 02:06 UTC
Monitoring
We are seeing search queries completely successfully and the problem appears to be resolved. We will continue monitoring the situation.
Posted 4 months ago. May 04, 2018 - 01:49 UTC
Identified
Our upstream Elasticsearch hosting provider is experiencing a partial outage which is causing some search requests to timeout. We are monitoring the situation and will keep you updated as we get more details.
Posted 4 months ago. May 04, 2018 - 01:30 UTC