Custom form actions not working
Incident Report for Webflow
Resolved
This incident has been resolved and custom form actions should be working as expected
Posted Dec 13, 2021 - 21:21 UTC
Monitoring
A fix has been implemented and the team is continuing to monitor custom form actions.
Posted Dec 13, 2021 - 20:05 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 13, 2021 - 19:01 UTC
Identified
The issue with custom form actions has been identified and we are working on a fix.
Posted Dec 13, 2021 - 18:14 UTC
Investigating
We are currently aware of an issue with Webflow forms that are using custom post actions. The team is investigating the problem.
Posted Dec 13, 2021 - 18:02 UTC
This incident affected: Hosted Websites (Static pages).