Degraded functionality due to a third party service provider outage
Incident Report for Webflow
Resolved
Our third party provider has resolved this issue. Publishing of sites should now be successful.
Posted Mar 09, 2022 - 21:37 UTC
Monitoring
Webflow’s upstream provider may have resolved the issue. Our team is currently monitoring the situation.
Posted Mar 09, 2022 - 21:23 UTC
Investigating
Due to an interruption with a third party provider functionality will be degraded. This includes but is not limited to publishing sites.
Posted Mar 09, 2022 - 21:06 UTC
This incident affected: Dashboard, API Status and Hosted Websites (Ecommerce).