Reports of elevated errors while trying to login

Incident Report for Webflow

Resolved

This incident has been resolved.
Posted Mar 05, 2025 - 03:31 UTC

Monitoring

The team has deployed a fix and we are monitoring the situation.
Posted Mar 05, 2025 - 03:22 UTC

Identified

The team has identified the issue and is continuing to work on a fix.
Posted Mar 05, 2025 - 03:13 UTC

Investigating

Webflow is investigating reports of elevated errors while trying to login.
Posted Mar 05, 2025 - 02:48 UTC
This incident affected: Dashboard.