Upstream Provider Issues
Incident Report for Webflow
Resolved
Our upstream provider has resolved issues on their end. We are fully operational.
Posted Dec 08, 2021 - 11:31 UTC
Monitoring
Our upstream provider is still working towards a full recovery and our monitors are showing that degradations in our services are returning to normal levels.
Posted Dec 08, 2021 - 01:34 UTC
Update
Our upstream provider has mitigated the underlying issue affecting their systems and is working toward full recovery of their services. We are still monitoring and will update the incident when we receive new information.
Posted Dec 07, 2021 - 23:14 UTC
Update
Our upstream provider is still remedying the issues with their services and we are continuing to monitor. We have also noticed a degradation to our background video transcoding services. We will report back with any new information as it comes to light.
Posted Dec 07, 2021 - 18:57 UTC
Update
Our provider is continuing to work on the problem on their end. Additional Webflow services that might be affected are SSL certificate provisioning, which may affect customers being able to browse Webflow sites.
Posted Dec 07, 2021 - 17:07 UTC
Investigating
One of our upstream providers are having issues with their services. Scheduled publishing of CMS items are impacted; no other major impacts to our services are detected. Our provider has identified the issue and is working towards a resolution. We are monitoring the situation and will report back with any new information.
Posted Dec 07, 2021 - 16:48 UTC
This incident affected: Hosted Websites (Static pages).