Ecommerce customers unable to add product variants to shopping carts
Incident Report for Webflow
Resolved
This incident has been resolved.
Posted Dec 09, 2021 - 21:45 UTC
Monitoring
A fix has been implemented and we are monitoring the application. If you have been affected by this issue, you will need to republish your site to resolve it.
Posted Dec 09, 2021 - 20:32 UTC
Identified
We have discovered an issue that prevents some end users from adding products with variants to their shopping cart. Our team has identified the issue and a fix is underway.

Products without variants are unaffected and can continue to be added to the cart to complete the checkout flow.

We will continue to update you on progress as it becomes available.
Posted Dec 09, 2021 - 16:46 UTC
This incident affected: Hosted Websites (Ecommerce).